Для того, чтобы использовать Chatrandom, у вас должна быть установлена последняя версия Flash Player.

Скачать и установить Flash Player